---
title: "Documentatie RFC's"
url: 'https://www.mostertman.com/nl/technology/documentatie-rfcs'
markdown: 'https://www.mostertman.com/nl/technology/documentatie-rfcs.md'
lang: nl
date: '2026-07-06'
description: 'Gebruik deze wanneer je documentatie schrijft, of voorbeelden geeft. Wanneer je documentatie schrijft, of iemand voorbeelden geeft, zou je echte informatie moeten vervangen door de de informatie hieronder. IP-adressen (IPv4 & IPv6) Volgens RFC 5737 en RFC 3849 kunnen de volgende IP-reeksen voor…'
---

# Documentatie RFC's

## Gebruik deze wanneer je documentatie schrijft, of voorbeelden geeft.

Wanneer je documentatie schrijft, of iemand voorbeelden geeft, zou je echte informatie moeten vervangen door de de informatie hieronder.

### IP-adressen (IPv4 & IPv6)

Volgens [RFC 5737](https://tools.ietf.org/html/rfc5737) en [RFC 3849](https://tools.ietf.org/html/rfc3849) kunnen de volgende IP-reeksen voor dit doeleinde gebruikt worden:

- 192.0.2.0/24
- 198.51.100.0/24
- 203.0.113.0/24
- 2001:db8::/32

### Domeinnamen

Volgens [RFC 6761](https://tools.ietf.org/html/rfc6761) kunnen de volgende domeinnamen voor dit doeleinde gebruikt worden:

- example.com
- example.net
- example.org

Daarnaast heeft [SIDN](https://www.sidn.nl) (het register voor Nederlandse domeinnamen) deze beschikbaar gesteld:

- example.nl

### Top-level domeinen

In toevoeging tot de eerdere domeinnamen en IP-reeksen, zijn er ook nog top-level domeinnamen (TLD) gereserveerd voor deze doeleinden. Volgens [RFC 2606](https://tools.ietf.org/html/rfc2606) zijn dit:

- .example
- .invalid
- .localhost
- .test

---

## Navigation

- Previous: [Digital Sovereignty](https://www.mostertman.com/nl/technology/sovereignty.md)
