---
title: "Documentation RFC's"
url: 'https://www.mostertman.com/en/technology/documentation-rfcs'
markdown: 'https://www.mostertman.com/en/technology/documentation-rfcs.md'
lang: en
date: '2026-07-06'
description: 'Use these when writing documentation, or giving examples. When you are writing documentation, or are giving someone examples, you should replace real, existing things with the information below instead. IP-ranges (IPv4 & IPv6) According to RFC 5737 and RFC 3849, the following IP-ranges can be u…'
---

# Documentation RFC's

## Use these when writing documentation, or giving examples.

When you are writing documentation, or are giving someone examples, you should replace real, existing things with the information below instead.

### IP-ranges (IPv4 & IPv6)

According to [RFC 5737](https://tools.ietf.org/html/rfc5737) and [RFC 3849](https://tools.ietf.org/html/rfc3849), the following IP-ranges can be used for these purposes:

- 192.0.2.0/24
- 198.51.100.0/24
- 203.0.113.0/24
- 2001:db8::/32

### Domain names

According to [RFC 6761](https://tools.ietf.org/html/rfc6761), the following domain names can be used for these purposes:

- example.com
- example.net
- example.org

Additionally, [SIDN](https://www.sidn.nl) (the Dutch domain name registry) graciously provided one, too:

- example.nl

### Top-level domains

In addition to the domain names and IP-ranges, there are also some reserved top-level domains for these purposes, according to [RFC 2606](https://tools.ietf.org/html/rfc2606):

- .example
- .invalid
- .localhost
- .test

---

## Navigation

- Previous: [Digital Sovereignty](https://www.mostertman.com/en/technology/sovereignty.md)
